PostCSS プラグインを追加するには?

nuxt.config.js ファイル内に次のように記述します:

module.exports = {
  build: {
    postcss: [
      require('postcss-nested')(),
      require('postcss-responsive-type')(),
      require('postcss-hexrgba')(),
    ]
  }
}

間違いを見つけた、またはドキュメントに貢献したいですか? GitHub でこのページを編集する